NTA - BT Broadbands – Incident details

All systems operational

BT Broadbands

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    We have now been informed that the issue has been resolved.

  • Investigating
    Investigating

    We have been made aware that certain circuits provided by BT are going offline. We are trying to imnvestigate the reason for this. However the backbone network supplier has had to evacuate their building and so we are unable contact them. We are noticing that some circuits are coming back online so please bear with us. Sorry for any inconvenience caused. We are currently investigating this incident.