NTA - MobeX – Incident details

All systems operational

MobeX

Resolved
Operational
Started about 3 years agoLasted 3 days

Affected

Secondary Services

Operational from 12:43 PM to 9:23 AM

MobeX Mobile

Operational from 12:43 PM to 9:23 AM

MobeX Softphone

Operational from 12:43 PM to 9:23 AM

Updates
  • Resolved
    Resolved

    After further investigation and updates to the server, the Mobex Desktop solution has been moved back to phone.sip2sip.net from beta.phone.sip2sip.net. Whilst both services will continue to work for some time, should your customer experience any issues please ask them to:

    1) Type phone.sip2sip.net in the browser

    2) If the browser returns to phone.beta.sip2sip.net, try the Ctrl+Shift+Del operation to delete the cache browser data and then type the address again.

    Thank you.

  • Monitoring
    Update

    We are still monitoring the situation and will update you as soon as we receive a response. We apologise for any inconvenience caused and thank you for your patience.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result. MobeX intermittent errors being reported, development has identified and rectified the localised issues which affected a few MobeX users. This solution will be monitored and reviewed.