NTA - Broadband outage - 17.08.23 – Incident details
All systems operational
Broadband outage - 17.08.23
Resolved
Partial outage
Started over 1 year agoLasted about 6 hours
Affected
Inbound Calls
Outbound Calls
Secondary Services
Handset Provisioning
No Service Impact Expected
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The issue has now been identified and your services should be restored. If you are still experiencing an outage for your service please remove the power from your router for 15 minutes and this should now restore service.
Investigating
Investigating
One of our suppliers is experiencing a major service outage which is affecting some of our customers' internet connection. They are currently working to resolve this. We apologise for any inconvenience this is causing