NTA - Issues with C30 – Incident details

All systems operational

Issues with C30

Resolved
Operational
Started over 2 years agoLasted about 19 hours

Affected

Secondary Services

Operational from 2:02 PM to 9:23 AM

Handset Provisioning

Operational from 2:02 PM to 9:23 AM

Updates
  • Resolved
    Update

    Yesterday we found a punctual issue related to the cloud phonebook that was causing the C30 handsets to reboot.

    We addressed this issue in our servers (LDAP), but we also raised the fault with the manufacturer. We are now waiting for their response and we believe that a new version of the firmware will be released in the next months to fix this issue in the hardware to future-proof expansion. The fix we put in place will prevent this situation from occurring until the new release takes place

  • Resolved
    Resolved

    The issue regarding the registration C30 handsets has now been resolved and an RFO will be published soon.

  • Monitoring
    Monitoring

    We are aware that the issue with the C30 phones has started again and we are still investigating the root cause.

    We are sorry for any inconvenience this is causing.

  • Identified
    Identified

    We noticed that at about 13:10 today we had an issue with our Model C30 telephones. We are currently working on a resolution for this and hope to have rectified the issue. If you are still having issues then in the first instance please power cycle your telephone. If it still occurs please advise the support team