NTA - Network Issues – Incident details

All systems operational

Network Issues

Resolved
Major outage
Started about 3 years agoLasted 1 day

Affected

Inbound Calls

Major outage from 9:18 AM to 1:42 PM

Outbound Calls

Major outage from 9:18 AM to 1:42 PM

Web Interface

Major outage from 9:18 AM to 1:42 PM

Secondary Services

Major outage from 9:18 AM to 1:42 PM

MobeX Mobile

Major outage from 9:18 AM to 1:42 PM

MobeX Softphone

Major outage from 9:18 AM to 1:42 PM

Updates
  • Resolved
    Resolved

    RFO 14.07.21

    On 14.07.21 at 10:14 we became aware of an issue at one of our data centres where one of the links started flapping at an extremely fast rate causing our platform to experience an outage. Due to speed of the flapping, the automatic failover was not able to kick in and so the link had to be disabled manually. The consequence of this put an excess load on our servers and database clusters, preventing new calls to be made and ongoing calls to be terminated plus phones to deregister. The re-registration process caused the available port capacity for registration to be exhausted. We have now further increased capacity and improved the monitoring of the cluster going forward.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident. We are experiencing technical difficulties with calls to and from our network. We hope to resolve this shortly.